KTabS User Guide - Menus



Menus

When you first open KTabS, only three menu titles are shown at the top.

Once you have opened a music file you will get a longer list of menu options.

 

"File" Menu

 

- creates a new KTabS document

- opens a previously saved KTabS file

- closes the current KTabS file

- saves the current KTabS file

- saves the current KTabS file as a different name

- saves the current KTabS file as a bitmap image

- prints the current KTabS file

- displays a print preview of the current KTabS file

- opens the "Print Setup" window

- closes the KTabS program

 

"Edit" Menu


- erasesthe last operation performed
- (currently this menu item has no function)
- removes one or more selected rows
- makes a copy of one or more selected rows
- inserts copied or cut rows above the selected row
- selects every note row and barline of your document

- opens the "Kalimba Configuration" window
- lets you add title and author information to your music file, as well as mark it as Read Only

 

"View" Menu

- Hide or Show the Note Bar

- Hide or Show the status bar

 

"Insert" Menu


- sets the number of times a section will be repeated
- displays the time signature next to the selected barline
- displays the tempo next to the selected note row or barline
- changes a barline to an open repeat sign
- changes a barline to a closed repeat sign
- changes a barline to a close/open repeat sign
- barline that will not be adjusted automatically by KTabS
- adds a blank note row below the selected row
- adds a blank note row  above the selected row
- adds 4 blank note rows above the selected row
- adds 8 blank note rows above the selected row
- adds 12 blank note rows above the selected row
- adds 16 blank note rows above the selected row

 

"Window" Menu


- opens a window that is a copy of the current document
- arranges the open windows on top of each other
- arranges the open windows next to each other
- puts any minimized music file windows in a row at the bottom of the screen
- list of any open music files


"Help" Menu


- tells about the current version of KTabS
- allows user to register the KTabS program
- displays KTabS End-User License Agreement

Context Menu

The Context Menu is accessed by right clicking the mouse anywhere on a music file that is being edited.

- makes a copy of one or more selected rows
removes one or more selected rows
- inserts copied or cut rows above the selected row
- adds a blank note row below the selected row
- adds a blank note row above the selected row
- adds 4 blank note rows above the selected row
- adds 8 blank note rows above the selected row
- adds 12 blank note rows above the selected row
- adds 16 blank note rows above the selected row
- sets the number of times a section will be repeated
- displays the time signature next to the selected barline
- displays the tempo next to the selected note row or barline
- changes a barline to an open repeat sign
- changes a barline to a closed repeat sign
- changes a barline to a close/open repeat sign
- barline that will not be adjusted automatically by KTabS
- plays back the music, starting from the selected row
- stops the playback of the music

 

< Previous    Contents    Next >






View Shopping Cart
Privacy |  Terms of Use |  EULA
KTabS Copyright © 2006 - 2010 By Randall W. Eaton All rights reserved. ktabs@theirhouse.org
(241329)